
<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta name="google-site-verification" content="dlSibRSx_DaroIP1mbXfRkvZI5ynRPiUu6vyjE-bWEA" />
<meta charset="UTF-8" />
<title>Snow College Wants Your Bootstrap, and They Will Pay You For It | </title>

<!-- Always force latest IE rendering engine & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!-- Meta Viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="http://www.snowcollegenews.com/wp-content/uploads/2013/10/favicon1.ico" />
<link rel="apple-touch-icon-precomposed" href="http://www.snowcollegenews.com/wp-content/themes/simplemag/images/retina-favicon.png" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.snowcollegenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.snowcollegenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Snow College Wants Your Bootstrap, and They Will Pay You For It Comments Feed" href="http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.snowcollegenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.snowcollegenews.com/wp-content/plugins/all-in-one-event-calendar/cache/b14081cd_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.snowcollegenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css'  href='http://www.snowcollegenews.com/wp-content/themes/simplemag/css/framework.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-css'  href='http://www.snowcollegenews.com/wp-content/themes/simplemag/css/icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.snowcollegenews.com/wp-content/themes/simplemag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Abel%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C900%2C900italic+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.snowcollegenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/plugins/wp-captcha-booster/assets/global/plugins/custom/js/front-end-script.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.snowcollegenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snowcollegenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.snowcollegenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dealing With a Messy Roomate' href='http://www.snowcollegenews.com/dealing-with-a-messy-roomate/' />
<link rel='next' title='Skate Club Talks Plans For Building a Skatepark' href='http://www.snowcollegenews.com/skate-club-talks-plans-for-building-a-skatepark/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/" />
<link rel='shortlink' href='http://www.snowcollegenews.com/?p=6894' />
<link rel="alternate" type="application/json+oembed" href="http://www.snowcollegenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snowcollegenews.com%2Fsnow-college-wants-your-bootstrap-and-they-will-pay-you-for-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.snowcollegenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snowcollegenews.com%2Fsnow-college-wants-your-bootstrap-and-they-will-pay-you-for-it%2F&#038;format=xml" />
<style>
/* Theme Options Styling */
body {font-family:'Abel', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif;}
h1, h2, h3, h4, h5, h6, .tagline, .sub-title, .menu a, .widget_pages, .widget_categories, .entry-meta, .entry-note, .read-more, #submit, .single .entry-content > p:first-of-type:first-letter, input#s, .widget_ti-about-site p, .comments .vcard, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total {font-family: 'Oswald', Arial, Verdana, 'Helvetica Neue', Helvetica, sans-serif; font-weight:400;}
.sub-menu ul li a:hover, .secondary-menu a:hover, .secondary-menu .current_page_item > a, .top-strip nav > ul > li:hover > a, .footer-sidebar .widget h3 {color:#ea8304 !important;}
#masthead .main-menu > ul > li.sub-hover > a:after{border-color:transparent transparent #ea8304;}
#masthead .main-menu > ul > li{font-size:16px;}
#masthead .main-menu .sub-menu{border-top-color:#ea8304;}
.widget_ti_most_commented span i:after{border-top-color:#ea8304;border-left-color:#ea8304;}
.entry-image, .page-numbers .current, .link-pages span, .score-line span, .widget_ti_most_commented span {background-color:#ea8304;}
::selection {background-color:#ea8304;}
::-moz-selection {background-color:#ea8304;}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow College Wants Your Bootstrap, and They Will Pay You For It" />
<meta property="og:url" content="http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/" />
<meta property="og:description" content="The Snow College Business Department is always pumping out new opportunities for students and this time you’ll get cash for it. Students are in a unique life position where they are constantly lear…" />
<meta property="article:published_time" content="2020-03-13T13:00:32+00:00" />
<meta property="article:modified_time" content="2020-03-26T23:00:08+00:00" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Snow College Wants Your Bootstrap, and They Will Pay You For It" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-6894 single-format-standard">

<div id="outer-wrap">
    <div id="inner-wrap">

    <div id="pageslide">
        <a id="close-pageslide" href="#top"><i class="icon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->

    <header id="masthead" role="banner" class="clearfix">
        
		<div class="top-strip color-site-white">
            <div class="wrapper clearfix">
            	
                
<form method="get" id="searchform" action="http://www.snowcollegenews.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icon-search"></i>
    </button>
</form>                
                <ul class="social"><li><a href="https://www.facebook.com/pages/Snowdrift/532921896799164" class="icon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/SnowCollegeNews" class="icon-twitter" target="_blank"></a></li></ul>                
                <a id="open-pageslide" href="#pageslide"><i class="icon-menu"></i></a>
                
                <nav class="secondary-menu"><ul id="secondary-nav" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://www.snowcollegenews.com/home-2/">Home</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="http://www.snowcollegenews.com/about-us/">About</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://www.snowcollegenews.com/contact/">Contact</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.snowcollegenews.com/archives/">Archives</a></li>
</ul></nav>            </div><!-- .wrapper -->
        </div><!-- .top-strip -->
        
        
        <div class="wrapper">
        	
            <div id="branding" class="animated">
                <!-- Logo -->
				                <a class="logo" href="http://www.snowcollegenews.com/">
                    <img src="http://www.snowcollegenews.com/wp-content/uploads/2013/10/Snowdrift-masthead-2Blue1.png" alt=" - " title=" - " />
                </a>
                <!-- End Logo -->
                
                            </div>
            
            <nav class="animated main-menu"><ul id="main-nav" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/campus/">Campus News</a><div class="sub-menu"></div>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/student-life/">Student Life</a><div class="sub-menu"></div>
</li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/in-the-news/">In the News</a><div class="sub-menu"></div>
</li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/sports/">Sports</a><div class="sub-menu"></div>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/entertainment/">Entertainment</a><div class="sub-menu"></div>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/opinion/">Opinion</a><div class="sub-menu"></div>
</li>
<li id="menu-item-6954" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.snowcollegenews.com/home-2/">Home</a><div class="sub-menu"></div>
</li>
</ul></nav>    
        </div><!-- .wrapper -->     
    </header><!-- #masthead -->		
    <section id="content" role="main" class="clearfix animated">

	           
      <article id="post-6894" class="post-6894 post type-post status-publish format-standard hentry category-student-life tag-bootstrap tag-business tag-snowcollege">
      
        <header class="entry-header wrapper">
        
            <div class="entry-meta">
			                  <span class="entry-author">
                    By <a href="http://www.snowcollegenews.com/author/jarom-christensen/" rel="author">Jarom Christensen</a>
               </span>
                              <span class="entry-category"><a href="http://www.snowcollegenews.com/category/student-life/" >Student Life</a></span>
               <span class="entry-date">March 13, 2020</span>
            </div>
            
            <h1 class="entry-title single-title">
                <span>Snow College Wants Your Bootstrap, and They Will Pay You For It</span>
            </h1>
            
        </header>
        
        
		        	<div class="entry-media">
            	
            </div>
                
        
        <div class="wrapper">
			            <div class="grids">
                <div class="grid-8">
                            
                
                               <div class="single-box entry-media">
                                    </div>
                             
               
			               
            
                <div class="single-box clearfix entry-content">
                	<div id="fsb-social-bar" class="fsb-social-bar" data-post-id="6894" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.snowcollegenews.com/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Don&#039;t forget to like and share! 🙂</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.snowcollegenews.com%2F&source=tweetbutton&text=Snow+College+Wants+Your+Bootstrap%2C+and+They+Will+Pay+You+For+It&url=http%3A%2F%2Fwww.snowcollegenews.com%2Fsnow-college-wants-your-bootstrap-and-they-will-pay-you-for-it%2F&via=SnowCollegeNews" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div>
<p>The Snow College Business Department is always pumping out new opportunities for students and this time you’ll get cash for it. Students are in a unique life position where they are constantly learning, critically thinking, and dealing with a host of life problems.&nbsp;</p>



<p>Have you ever looked at a situation or product and just thought, why do it that way? I think we all have at some point. For many students they wish their batteries on phones and laptops would last longer, for some they wish parking was better coordinated, or that they could be more informed on campus events.</p>



<p>Without realizing it, many are nurturing the seeds of entrepreneurship. There is a stereotype of starting a business, that you need to be a business major, and love business. That could not be further from the truth today. Most businesses are structured around the creator, or innovator. There are more than enough tools available today to help you find and create success.&nbsp;</p>



<p>One huge tool is Snow College’s Bootstrap Your Business Competition. This is a student grant contest, where business ideas and already working business’ meet, and participants can win the cash they need to get started.&nbsp;</p>



<p>On top of providing money to students, the Grit Center in the business building is a place to plan out your idea, get feedback, and even more resources that can help you make your idea a reality.</p>



<p>Do you like your pizza a certain way, can you imagine park on campus, are you an artist, or are you passionate about sports? If so, come apply, and don’t miss out on a chance to get funding and get started on the next big idea. The deadline for the next Competition is March 19, 2020.<br></p>
<div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="http://www.snowcollegenews.com/author/jarom-christensen/" title="All posts by Jarom Christensen" rel="author">Jarom Christensen</a></h3><div class="bio-gravatar"><img alt='' src='http://0.gravatar.com/avatar/6e48dc5c2be8f04c664d538e403e4c3b?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6e48dc5c2be8f04c664d538e403e4c3b?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p class="bio-description"></p></div>                                    </div>
                
                
                                
                                
                <div class="single-box clearfix"><div id="tags-box"><i class="icon-tag"></i><a href="http://www.snowcollegenews.com/tag/bootstrap/" rel="tag">bootstrap</a><a href="http://www.snowcollegenews.com/tag/business/" rel="tag">Business</a><a href="http://www.snowcollegenews.com/tag/snowcollege/" rel="tag">snowcollege</a></div></div>                
                
                                <div id="social-box" class="single-box clearfix">
                    <ul>
                        <li>
                            <span>Share on:</span>
                        </li>
                        <li>
                            <a href="http://www.facebook.com/sharer.php?u=http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/&amp;t=Snow College Wants Your Bootstrap, and They Will Pay You For It" target="blank">Facebook</a>
                        </li>
                        <li>
                            <a href="https://twitter.com/intent/tweet?original_referer=http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/&amp;text=Snow College Wants Your Bootstrap, and They Will Pay You For It&tw_p=tweetbutton&url=http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/&via=" target="_blank">Twitter</a>
                        </li>
                        <li>
                                                        <a href="//pinterest.com/pin/create/button/?url=http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/&amp;media=&amp;description=Snow College Wants Your Bootstrap, and They Will Pay You For It" target="_blank">Pinterest</a>
                        </li>
                        <li>
                            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.snowcollegenews.com/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/" target="_blank">Google +</a>
                        </li>
                    </ul>
                </div><!-- social-box -->
                                
                
                                
				
                				<nav class="single-box clearfix nav-single">
                                        <div class="nav-previous">
                    	<a href="http://www.snowcollegenews.com/dealing-with-a-messy-roomate/" rel="prev"><i class="icon-chevron-left"></i><span class="sub-title">Previous article</span><br />Dealing With a Messy Roomate</a>                    </div>
                                        
                                        <span class="sep"></span>
                     
                    
                                        <div class="nav-next">
                        <a href="http://www.snowcollegenews.com/skate-club-talks-plans-for-building-a-skatepark/" rel="next"><i class="icon-chevron-right"></i><span class="sub-title">Next article</span><br />Skate Club Talks Plans For Building a Skatepark</a>                    </div>
                                    </nav><!-- .nav-single -->
				                
                
                
	<div class="single-box related-posts">
        <h3 class="entry-title">
            You may also like        </h3>
	
        <div class="grids entries">
        	<div class="carousel">
            
			    
			<article class="grid-4 post-6896 post type-post status-publish format-standard hentry category-student-life tag-utah">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.snowcollegenews.com/traveling-through-utah-for-spring-break/">
						                        </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 13, 2020</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="http://www.snowcollegenews.com/traveling-through-utah-for-spring-break/">Traveling through Utah for Spring Break</a>
                      </h2>
                  </header>
                  
              </article>
        
    		    
			<article class="grid-4 post-6891 post type-post status-publish format-standard hentry category-student-life tag-helpingothers tag-qpr tag-snowcollege">
								  
                  <figure class="entry-image">
                  
                      <a href="http://www.snowcollegenews.com/helping-a-fellow-badger-through-qpr/">
						                        </a>
                      
                                    
                  </figure>
                  
                  <header class="entry-header">
                      <div class="entry-meta">
                         <span class="entry-date">March 13, 2020</span>
                      </div>
                      <h2 class="entry-title">
                          <a href="http://www.snowcollegenews.com/helping-a-fellow-badger-through-qpr/">Helping a Fellow Badger Through QPR</a>
                      </h2>
                  </header>
                  
              </article>
        
    					
            </div>
         </div>
         <a class="prev carousel-nav" href="#"><i class="icon-chevron-right"></i></a>
		 <a class="next carousel-nav" href="#"><i class="icon-chevron-left"></i></a>
         
	</div><!-- .single-box .related-posts -->
    
                
                
                


			
	


		<div id="respond" class="single-box">
		
            <h3 class="entry-title">
            
				
                					Be first to comment                                
                <span class="cancel_reply">
                    <a rel="nofollow" id="cancel-comment-reply-link" href="/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/#respond" style="display:none;">Click here to cancel reply.</a>                </span>
            
            </h3>
			
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/snow-college-wants-your-bootstrap-and-they-will-pay-you-for-it/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.snowcollegenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block">Solve : <span style='color:red'>*</span> <br>32 &#8260; 8 =  <input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="ux_txt_captcha_input" value="" maxlength="5" size="2" aria-required="true" onkeypress="validate_digits_frontend_captcha_booster(event);"  style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /><input type="hidden" name="captcha_booster_result" value="e6Y=" />
			<input type="hidden" name="captcha_booster_time" value="1585687300" />
			<input type="hidden" value="Version: " /></p><br /><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6894' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17dc53a0c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p></form>	</div><!-- #respond -->
			
						
		</div>
	                
        
				                    </div><!-- .grid-8 -->
                
                    <div class="grid-4">
                        
    <aside class="sidebar sidebar-mobile" role="complementary">
	<div id="ti_latest_posts-2" class="widget widget_ti_latest_posts"><h3>Newest Articles</h3>            
                        
            <div class="flexslider">
                <ul class="slides">
                                        
                    <li>                                                           
                            <figure class="entry-image">
                                <a href="http://www.snowcollegenews.com/true-badger-night-is-temporarily-cancelled/">
                                    <img src="https://www.snowcollegenews.com/wp-content/uploads/2020/03/True-badger-draft-1-683x1024.png" class="attachment-masonry-size wp-post-image" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.snowcollegenews.com/true-badger-night-is-temporarily-cancelled/">True Badger Night is Temporarily Cancelled</a>
                            </h2>
                            
                        </li>                    
                                        
                    <li>                                                           
                            <figure class="entry-image">
                                <a href="http://www.snowcollegenews.com/traveling-through-utah-for-spring-break/">
                                    <img src="https://www.snowcollegenews.com/wp-content/uploads/2020/03/B1B0830B-FBB6-431C-967C-F7DF30634119-1-1024x683.jpg" class="attachment-masonry-size wp-post-image" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.snowcollegenews.com/traveling-through-utah-for-spring-break/">Traveling through Utah for Spring Break</a>
                            </h2>
                            
                        </li>                    
                                        
                    <li>                                                           
                            <figure class="entry-image">
                                <a href="http://www.snowcollegenews.com/lady-badgers-couldnt-make-it-past-semi-finals-in-regional-tournament/">
                                    <img src="https://www.snowcollegenews.com/wp-content/uploads/2020/03/IMG_7615-683x1024.jpg" class="attachment-masonry-size wp-post-image" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.snowcollegenews.com/lady-badgers-couldnt-make-it-past-semi-finals-in-regional-tournament/">Lady Badgers Couldn&#8217;t Make it Past Semi-Finals in Regional Tournament</a>
                            </h2>
                            
                        </li>                    
                                        
                    <li>                                                           
                            <figure class="entry-image">
                                <a href="http://www.snowcollegenews.com/local-band-started-by-snow-college-students/">
                                    <img src="https://www.snowcollegenews.com/wp-content/uploads/2020/03/80769026_585429768700141_6670896603752038400_n.jpg" class="attachment-masonry-size wp-post-image" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.snowcollegenews.com/local-band-started-by-snow-college-students/">Local Band Started by Snow College Students</a>
                            </h2>
                            
                        </li>                    
                                        
                    <li>                                                           
                            <figure class="entry-image">
                                <a href="http://www.snowcollegenews.com/skate-club-talks-plans-for-building-a-skatepark/">
                                    <img src="https://www.snowcollegenews.com/wp-content/uploads/2020/03/IMG_2955-1024x768.jpg" class="attachment-masonry-size wp-post-image" />                                </a>
                            </figure>
                            
                            <h2 class="entry-title">
                                <a href="http://www.snowcollegenews.com/skate-club-talks-plans-for-building-a-skatepark/">Skate Club Talks Plans For Building a Skatepark</a>
                            </h2>
                            
                        </li>                    
                                        
                </ul>            </div>
			
			            
			
	    </div><div id="ti_featured_posts-5" class="widget widget_ti_featured_posts"><h3>Featured Posts</h3>            
            			<div class="flexslider">
            
				<ul class="slides">
								
					<li class="post-6557 post type-post status-publish format-standard hentry category-student-life tag-football tag-front-page tag-homecoming tag-sports">
                                                       
                        <figure class="entry-image">
                            <a href="http://www.snowcollegenews.com/victory-looks-better-in-orange/">
                                <img src="http://www.snowcollegenews.com/wp-content/uploads/2019/10/HomeComing-1024x1024.jpg" class="attachment-masonry-size wp-post-image" />                            </a>
                        </figure>
						
						<h2 class="entry-title">
							<a href="http://www.snowcollegenews.com/victory-looks-better-in-orange/">Victory Looks Better In Orange</a>
						</h2>
						
					</li>
					
								
					<li class="post-6603 post type-post status-publish format-standard hentry category-club-stuff tag-bio-club tag-biology tag-club-news">
                                                       
                        <figure class="entry-image">
                            <a href="http://www.snowcollegenews.com/capitol-reef-suturing-pigs-feet-and-more/">
                                <img src="http://www.snowcollegenews.com/wp-content/uploads/2019/10/Capitol-Reef.jpeg" class="attachment-masonry-size wp-post-image" />                            </a>
                        </figure>
						
						<h2 class="entry-title">
							<a href="http://www.snowcollegenews.com/capitol-reef-suturing-pigs-feet-and-more/">Capitol Reef, Suturing Pigs&#8217; Feet, And More</a>
						</h2>
						
					</li>
					
								
					<li class="post-6138 post type-post status-publish format-standard hentry category-student-life">
                                                       
                        <figure class="entry-image">
                            <a href="http://www.snowcollegenews.com/lorenzo-snow-awards-3/">
                                <img src="http://www.snowcollegenews.com/wp-content/uploads/2019/01/LSA-8x10-table-inserts-2019-pdf-819x1024.jpg" class="attachment-masonry-size wp-post-image" />                            </a>
                        </figure>
						
						<h2 class="entry-title">
							<a href="http://www.snowcollegenews.com/lorenzo-snow-awards-3/">LORENZO SNOW AWARDS</a>
						</h2>
						
					</li>
					
								</ul>
                
			</div>
			
			
	    </div>    </aside><!-- .sidebar -->                    </div>
                </div><!-- .grids -->
                            
            </div><!-- .wrapper -->
        </article>
              
        
    </section><!-- #content -->
    
        

    <footer id="footer" role="contentinfo" class="animated color-site-white">
    
        

    <div class="footer-sidebar">
            <div id="supplementary" class="wrapper clearfix columns col-3">
                                <div id="first" class="widget-area" role="complementary">
                    <div id="ti-about-site-3" class="widget widget_ti-about-site"><h3>About</h3><img src="http://www.snowcollegenews.com/wp-content/uploads/2013/10/seal.png" alt="" /><p>&#039;The Snowdrift: Let Your Voice Be Heard&#039; is Snow College&#039;s reputable college newspaper. The quality of our paper is astounding and is completely produced by students attending Snow College.</p><ul class="social clearfix"></ul></div>                </div><!-- #first .widget-area -->
                            
                                <div id="second" class="widget-area" role="complementary">
                    <div id="ti_image_banner-2" class="widget widget_ti_image_banner">            
            <a href="#" rel="nofollow" target="_blank">
            	<img src="http://www.snowcollegenews.com/wp-content/uploads/2013/10/Snow-square.jpg" alt="Ad" target="_blank" />
            </a>
            
	    </div><div id="ti-about-site-2" class="widget widget_ti-about-site"><h3>Follow Us</h3><img src="http://www.snowcollegenews.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-17-at-2.53.58-PM.png" alt="" /><p>Snapchat: scsnowdrift
Instagram: @SnowCollege_Snowdrift</p><ul class="social social-center clearfix"><li><a href="https://twitter.com/SnowCollegeNews" aria-hidden="true" class="icon-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/pages/Snow-College-Snowdrift/532921896799164" aria-hidden="true" class="icon-facebook" target="_blank"></a></li></ul></div>                </div><!-- #second .widget-area -->
                            
                                <div id="third" class="widget-area" role="complementary">
                    <div id="text-2" class="widget widget_text"><h3>Have any article ideas? </h3>			<div class="textwidget"><p>Email them to snowdrift@snow.edu</p>
</div>
		</div>                </div><!-- #third .widget-area -->
                            </div><!-- #supplementary -->
	</div>        
        <div class="copyright">
            <div class="wrapper">
            	<div class="grids">
                    <div class="grid-10">
                        Copyright © 2014 Snowdrift. All Rights Reserved.                    </div>
                    <div class="grid-2">
                        <a href="#" class="back-top">Back to top <i class="icon-chevron-up"></i></a>
                    </div>
                </div>
            </div>
        </div>
            
    </footer><!-- #footer -->
    
    </div><!-- #inner-wrap -->
</div><!-- #outer-wrap -->
    
<link rel='stylesheet' id='author-bio-box-styles-css'  href='http://www.snowcollegenews.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/themes/simplemag/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.0'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/themes/simplemag/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"https:\/\/www.snowcollegenews.com\/wp-admin\/admin-ajax.php","nonce":"29711ce042"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.snowcollegenews.com/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<script async="async" type='text/javascript' src='http://www.snowcollegenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'59008607',post:'6894',tz:'-6',srv:'www.snowcollegenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '59008607', '6894' ]);
</script>
</body>
</html>